Announcement

Collapse
No announcement yet.

Is Forum Broken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is Forum Broken

    Everything seems to take ages, todays posts not updating getting some error msg when trying to reply to a post and cant log out, I get this msg

    There has been a database error, and the current page cannot be displayed. Site staff have been notified.

    Its prob me noone else is having a problem.
    Snooker is a game of simple shots played to perfection, Joe Davies

  • #2
    This has all been noted and passed onto the techie.
    We are awaiting a response from him as to what is going on and timescale of a fix.

    It is not just you
    Up the TSF!

    Comment


    • #3
      when you see this message just ok and your post will be on the topic just need to go elsewhere and go back, it will be there
      Up the TSF!

      Comment


      • #4
        probably all connected but also the Last Post not updating to actually show the last poster's details.
        all of the above has been passed over, just waiting to hear....
        Up the TSF!

        Comment


        • #5
          Cheers Dean.
          Snooker is a game of simple shots played to perfection, Joe Davies

          Comment


          • #6
            Had a reply, this is being "looked into" ...
            cross-fingers, it wont take long to fix
            Up the TSF!

            Comment


            • #7
              test post

              looking good....
              Up the TSF!

              Comment


              • #8
                no errors and Latest Posts updating
                Up the TSF!

                Comment


                • #9
                  looks ok now Dean.
                  Snooker is a game of simple shots played to perfection, Joe Davies

                  Comment


                  • #10
                    Hi guys - not sure what is wrong with the new format but I had been trying to change my password but the function wouldn't work.

                    basically - in the previous version of the forum - once the forgot password button was hit - i would get an email to change my password. Now - there is no email so cannot get into the account. not sure if this happens to new members or existing.

                    Also - when i tried to create a new account - i never got the activation email etc.

                    Not sure what the issue is with the new website - please look into it as you may have many members who may have just given up trying to get back in after forgetting their password or whatever else the reason.

                    many thanks to Dean for getting me in. had to reach out to the TSF shop email and someone got me in touch with Dean so Thank you!!!!

                    Comment


                    • #11
                      apologies for the delay - I was in Wales

                      I believe the password reset issue has being since the new format

                      Glad to see you back on-board
                      Up the TSF!

                      Comment

                      Working...
                      X