Announcement

Collapse
No announcement yet.

errors...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • errors...

    Just got this sql error posting on a thread.
    So many things going wrong again i see, todays posts, the latest post on the front page...random errors.
    Attached Files

  • #2
    The last couple of posts I've made have had an sql error message too although they seem to have posted ok.

    Latest posts / unread posts doesn't seem to be working right though

    Comment


    • #3
      the is an issue with the platform, it is being "looked into" by the techie

      when you see the SQL message, just press OK and go to another TSF page and back again to the topic and your message will be there

      I am hoping it wont take too much longer
      Up the TSF!

      Comment


      • #4
        Yep, refresh the page and the reply is there.

        Are they also working on the latest posts issue? My 'todays posts' and 'new topics' pages are showing 0 responses to messages and no showing the little blue arow to go to the latest unread reply

        Comment


        • #5
          Yep they know about that as well, probably all linked.
          Last edited by DeanH; 25th January 2020, 10:05 AM.
          Up the TSF!

          Comment


          • #6
            test post
            ......
            Up the TSF!

            Comment


            • #8
              yep, seen
              maybe early days of the fix?
              Up the TSF!

              Comment


              • #9
                Delphi, can you post to Euro Masters?
                Up the TSF!

                Comment


                • #10
                  Could Dean and I be the same person?

                  Comment


                  • #11
                    who knows!
                    Up the TSF!

                    Comment


                    • #12
                      Originally posted by DeanH View Post
                      Delphi, can you post to Euro Masters?
                      I can, just posted a test message there.

                      Comment


                      • #13
                        Test post. Getting error message.
                        ok now

                        Comment


                        • #14
                          yep - looking like it took an overnight refresh to get all back to norm
                          Up the TSF!

                          Comment


                          • #15
                            I'm not getting the error message when posting now but notifications still don't appear to be working, as in, I'm not seeing any notifications in the top right corner that there are new posts in threads I've posted in?

                            Comment

                            Working...
                            X